Login | Register | FAQ
Anonymous

Images and Links not working

+ Post a reply

2 posts Page 1 of 1


Images and Links not working

by subha.shankar » Tue Sep 26, 2017 3:59 pm

Hi,

I have just started to learn html, I don't intend to make websites but I do want to know how. It would be great if someone can help me fix the issues I am facing. Here's my code:


<html>
<title> Macromolecules </title>

<body>

<h1> Macromolecules </h1>

<img src=“/Users/Desktop/Subha/20170513_135447.jpg" alt=“Anna” style="width:304px;height:228px;" align="left">

<img src=“https://photos.google.com/search/quabbin/photo/AF1QipPv8cj7ZhGRqQcaVH8As-fx5Bhk_jq7ZY8Ewtf3” alt=“AnnaSmiles” style="width:304px;height:228px;" align=“right”>

<img src = “https://www.google.com/search?q=carbohydrates&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjSjcOJ9LTWAhXh7oMKHUorD-IQ_AUICigB&biw=1280&bih=676#imgrc=vK-m0uOtuppCSM:” alt=“Carbs” style="width:304px;height:228px;">


<p>
The human cell is composed of 80% water and 20% of large molecules called macromolecules. These molecules are often polymers. <br/>
Macromolecules:
<ol>
<li>Carbohydrates</li>
<li>Proteins</li>
<li>Lipids</li>
<li>Nucleic acid</li>
</ol>
</p>



<a href=“https://en.wikipedia.org/wiki/Carbohydrate"> Carbohydrates</a>

</body>

</html>


When I open my page on the browser,
1) my images don't work, they have what I believe are called broken tree links (?, like a small cloud and mountain) on them. I have opened the images separately on my browser to check if it works and it does. I don't know why it does not work with html.
2) my link to the Wikipedia page of carbohydrates does not work, it says "your file was not found". While I was typing this question, I noticed that when I click on the link, it is trying to find the file on my desktop - instead of opening https://en.wikipedia.org/wiki/Carbohydrate, it is trying to open file:///Users/Desktop/https://en.wikipedia.org/wiki/Carbohydrate. So, I changed my code to <a href="http://www.wikipedia.org/wiki/Carbohydrate"> Carbohydrates</a> and now my link works fine. But isn't adding links to my website as simple as copying-pasting the the address on my code? Then, why did it not work with "https://en.wikipedia.org/wiki/Carbohydrate"?
Any help much appreciated. Thanks!
User avatar

subha.shankar

  • Posts: 1
  • Joined: Tue Sep 26, 2017 3:12 pm

Re: Images and Links not working

by linensrange786 » Thu Nov 09, 2017 10:50 am

Your salt density may be incorrect, at lest it is different than Google says.

I Mean Perspective Client .
User avatar

linensrange786

  • Posts: 1
  • Joined: Thu Nov 09, 2017 10:46 am


+ Post a reply

Page 1 of 1