Login | Register | FAQ
Anonymous

Working on a Mac and source code shows up.

+ Post a reply

Page 1 of 1


Working on a Mac and source code shows up.

by jaccox101 » Thu May 03, 2012 3:06 pm

I am working on a MAC, and when I save the .htm file and open in the browser, the source code is showing up. Anyone know how to fix this issue? I have tried writing the code in TextEdit and in Microsoft Word, neither worked.
User avatar

jaccox101

  • Posts: 1
  • Joined: Thu May 03, 2012 3:02 pm

Re: Working on a Mac and source code shows up.

by XainPro » Sat May 05, 2012 5:17 am

Here's How:

Open the preferences in TextEdit (command-,)
In the new document pane, change the first radio button to "plain text"
In the open and save pane, make sure the "Ignore rich text commands in HTML pages" box is selected (first checkbox on the page)
Close the preferences and open your HTML file
User avatar

XainPro

  • Posts: 3322
  • Joined: Fri Feb 17, 2012 8:10 pm


+ Post a reply

Page 1 of 1