Login | Register | FAQ
Anonymous

Title for beginning code not working

+ Post a reply

2 posts Page 1 of 1


Title for beginning code not working

by rbobirnac » Wed Jul 31, 2013 4:41 pm

Hi!

I am a beginner at html and I was working on lesson #4. I made my code (down below) and when putting ctrl-o google chrome (v. 28.0.1500.72 m) decided to not have the title incorporated. I then copied and pasted the lesson on a notepad and then tried viewing that on g-chrome. The body showed up, but not the title.

Here are some details
Generic, to be found on: http://www.html.net/tutorials/html/lesson4.php
<html>
<head>
<title>My first website </title>
</head>

<body>
<p>Hurrah! This is my website.</p>
</body>

</html>
What showed up: "Hurrah! This is my website."

My Code
<html>
<head>
<title>A Philosophical Inquiry On How Awesome HTML.net is</title>
</head>

<body>
<p>I am pretty lucky, and fortunate to be getting your help on this matter!</p>
</body>

</html>
What showed up: I am pretty lucky, and fortunate to be getting your help on this matter!
User avatar

rbobirnac

  • Posts: 1
  • Joined: Wed Jul 31, 2013 4:28 pm

Re: Title for beginning code not working

by chatrapati » Wed Jul 31, 2013 6:24 pm

Don't pase whole html code ! as it contains many <title></title> section

try placing one and then view it

eg:

<html>
<head>
<title>My first website </title>
</head>
<body>
<p>Hurrah! This is my website.</p>
</body>
</html>
User avatar

chatrapati

  • Posts: 25
  • Joined: Wed Jul 31, 2013 12:54 pm


+ Post a reply

Page 1 of 1